Белый экран после установки модуля

Тема в разделе "Opencart 2", создана пользователем masterlan, 11 янв 2017.

Информация :
Внимание форумчане! При создании тем, или выкладывании какой-либо информации проверьте в какой ветке форума вы находитесь! Не путайте Opencart и Opencart2. При несоблюдении данного условия выносится соответствующее наказание! И потом не говорите что вас НЕ ПРЕДУПРЕЖДАЛИ! По возможности используйте обменники mail, yandex, google, dropbox, rghost Дабы избежать просьб перезалить и проблем с рекламой!
Постинг нескольких постов подряд приравнивается к НАРУШЕНИЮ! Будьте вежливы и соблюдайте правила ;-)
  1. masterlan

    masterlan

    Регистр.:
    14 окт 2009
    Сообщения:
    568
    Симпатии:
    52
    И так, качаю 2й модуль, ставлю и получаю белый экран.
    Вывод ошибок включен и в админке и в .htaccess, но не работает...
    Ставил LastViewed 2.1.5 (null) (for OpenCart 2.3) , OcStore 2.3.0.2
     
  2. den-ch-s

    den-ch-s Постоялец

    Регистр.:
    17 июл 2015
    Сообщения:
    79
    Симпатии:
    1
    Ставите по инструкции? Что значит 2й модуль?
     
  3. masterlan

    masterlan

    Регистр.:
    14 окт 2009
    Сообщения:
    568
    Симпатии:
    52
    Ставлю по инструкции - заливаю файлы из upload и потом через админку кормлю файл ocmod.

    Только активирую , админка работает а сайт белый.
    Только что попроболвал удалить модуль через "менеджер расширений" , тоже белый экран. Помогает только восстановление из бекапа, где не установлены никакие модули.

    LastViewed это 2-й модуль , после которого магаз не работает. До этого еще какой-то модуль вызвал такую же проблему.
     
  4. Extremosa

    Extremosa Постоялец

    Регистр.:
    11 май 2015
    Сообщения:
    85
    Симпатии:
    135
    Нужно смотреть файл ocmod, возможно он не находить часть данных у вас в файлах. Проверьте его.
     
  5. masterlan

    masterlan

    Регистр.:
    14 окт 2009
    Сообщения:
    568
    Симпатии:
    52
    Вот что написал хостер по этому поводу:
     
  6. masterlan

    masterlan

    Регистр.:
    14 окт 2009
    Сообщения:
    568
    Симпатии:
    52
    Вы предполагаете, что ошибка именно в модуле?
     
  7. Extremosa

    Extremosa Постоялец

    Регистр.:
    11 май 2015
    Сообщения:
    85
    Симпатии:
    135
    Ну если до этого все было в порядке, то да.
     
  8. masterlan

    masterlan

    Регистр.:
    14 окт 2009
    Сообщения:
    568
    Симпатии:
    52
    Откатил движок, залил модуль similar product (для версии 2.2.х - 2.3.х), ставлю его на главную и получаю тот же белый экран.

    Может у меня версия движка неудачная? Какую версию opencart лучше использовать?
     
  9. Extremosa

    Extremosa Постоялец

    Регистр.:
    11 май 2015
    Сообщения:
    85
    Симпатии:
    135
    А тема какая, стандартная?
     
  10. Сhez

    Сhez Создатель

    Регистр.:
    16 мар 2009
    Сообщения:
    32
    Симпатии:
    3
    Проблема в модификаторе. Он в футер подключает то, что не прописано в контроллерах (это больше всего). Либо же не корректно залиты файлы. Для ocStore сторонние расширения лучше проверять, так как в ocStore много изменений в исходных файлах.