Скрипт CRM Клиентская База

Тема в разделе "CRM системы (скрипты)", создана пользователем Alexeina66, 13 фев 2015.

  1. Counselor2

    Counselor2 Писатель

    Регистр.:
    29 ноя 2020
    Сообщения:
    2
    Симпатии:
    0
    Господа, подскажите, можно ли что-то поправить и если да, то как:
    поставил КБ (релиз получил с 47 страницы этой темы), начинаю с самого первого шага, вбиваю свою организацию и получаю:
    ---
    Ошибка системы.
    Error generated:
    /var/www/html/cb/view_line2.php(1080) : sql_update()
    Ошибка SQL запроса:
    UPDATE cb2_fields SET last_value='ООО \\\"Рога и Копыта\\\"' WHERE id=1420
    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'last_value='ООО \\\"Рога и Копыта\\\"' WHERE id=1420' at line 1
    ---

    иду в phpmyadmin, составляю следующий апдейт:
    ---
    UPDATE `cb2_fields` SET `last_value`='ООО \\\"Рога и Копыта\\\"' WHERE id=1420
    ---

    и все прекрасно отрабатывает.
    беда возникает из-за кавычек (имхо).
    может быть можно какие-либо настройки подкрутить в PHP или MYSQL, чтобы все поехало или махнуть на КБ?
     
  2. Counselor2

    Counselor2 Писатель

    Регистр.:
    29 ноя 2020
    Сообщения:
    2
    Симпатии:
    0
    Попробовал добавить контрагента - получилось. А вот с сотрудниками та же шляпа, что и с моей компанией...
     
  3. vinegar

    vinegar Создатель

    Регистр.:
    2 авг 2015
    Сообщения:
    17
    Симпатии:
    6
     
  4. MirkoZorich

    MirkoZorich Писатель

    Регистр.:
    11 янв 2021
    Сообщения:
    3
    Симпатии:
    0
    Вышла версия 3.02 для неё патч подойдет?
     
  5. MirkoZorich

    MirkoZorich Писатель

    Регистр.:
    11 янв 2021
    Сообщения:
    3
    Симпатии:
    0
    Попробовал, не активируется.
     
  6. maksbazhin

    maksbazhin Писатель

    Регистр.:
    12 янв 2021
    Сообщения:
    3
    Симпатии:
    0
    Здравствуйте.
    Устанавливал ли кто нибудь cb_web_3.0.0_ioncube_72.zip?
    на PHP7.0 запускается, но ругается на ioncube, что вроде как правильно, а при любой другой версии php (7.2 7.3 7.4 debian 9.13, 10.7) в самом начале ошибка: Cannot redeclare mb_ord()
    все рекомендуемые модули php устанавливал, ioncube накатывал.
    Нужна именно 3.0.0 для эксперементов.
     
  7. MirkoZorich

    MirkoZorich Писатель

    Регистр.:
    11 янв 2021
    Сообщения:
    3
    Симпатии:
    0
    Ставил 5,6 и 7,0 версии. На OpenServer и хост
     
  8. maksbazhin

    maksbazhin Писатель

    Регистр.:
    12 янв 2021
    Сообщения:
    3
    Симпатии:
    0
    php7 говорят быстрее php5 :), но в то же время никогда не доверял нулевым релизам, поэтому хотел на 7.2, а на этой версии какие то проблемы :(
     
  9. SPZ21

    SPZ21 Писатель

    Регистр.:
    Суббота
    Сообщения:
    3
    Симпатии:
    0
    Здравствуйте! Подскажите пожалуйста, кто может поделится версиями CB. Надо ниже Версии: 2.0.8. ( желательно 2.0.6 или 2.0.7). На оф.сайте уже невозможно скачать версии (
     
    Последнее редактирование: 17 янв 2021 в 13:50
  10. maksbazhin

    maksbazhin Писатель

    Регистр.:
    12 янв 2021
    Сообщения:
    3
    Симпатии:
    0
    Лови cb_web_2.0.7_ioncube_54.zip: https://mega.nz/file/FCwzXAhR#P34XWqS0yQ1DxHs-PgYMF9in3QDR3v56-Qe0Ur_dls0