Плагины и шаблоны для LiveStreet

Тема в разделе "Livestreet", создана пользователем arman29, 5 окт 2013.

  1. arman29

    arman29 Генератор идей

    Moderator
    • Супермодератор
    Регистр.:
    30 июн 2008
    Сообщения:
    1.236
    Симпатии:
    673
    Правила данной темы:
    1. Здесь обсуждаем данный движок
    2. Делимся плагинами и шаблонами для разных версий (только через файлообменики, никаких вложений)
    3. Никакой продажи и барыжничество
    4. Флуд будет строго караться
    5. Если что-то выкладываем, то ставим хайд в 150 постов (как минимум, меньше - нельзя, больше - на усмотрение автора) в целях безопасности
    6. Приветствуются любые решения, созданные лично вами при переделке шаблонов, плагина или самого движка
    7. Будьте благодарными - ставьте лайки тем, кто с вами поделился и выручил вас в трудную минуту

    Старые темы:
    Вопросы и ответы:
    Q1:
    Почему были закрыты старые темы?
    A1: В последнее время там стало больше флуда, а некоторых вообще с прошлого года нулевая активность

    Q2: Хочу скачать кое-что из вашей коллекции, но не хватает сообщений. Также есть кое-что, чего нет в вашем списке
    A2: В личку, пожалуйста. Обсудим, договоримся и можем обменяться



     
    Последнее редактирование: 25 июл 2015
    vangogu, Sarkerdo, monwm и 16 другим нравится это.
  2. I-Cube

    I-Cube Писатель

    Регистр.:
    21 дек 2014
    Сообщения:
    3
    Симпатии:
    0
    В последней версии движка совсем все плохо с плагинами...
    Кто-нибудь пробовал ставить от прежних релизов? Бесполезно?
     
  3. kseniya93

    kseniya93 Постоялец

    Регистр.:
    24 окт 2016
    Сообщения:
    103
    Симпатии:
    6
    Потому что разработчик LS угробил сообщество и движок простоями по 4 года, игнорированием аудитории, отсутствием вложений в рекламу и высокими комиссиями с продаж каталога. Даже конкурс на новый шаблон LS 2.0.1 не провел, потому что оно ему не нужно. И так сойдет. Разработчики модулей забили на LS и больше не поддерживают свои модули. Осталось человек 20, кто еще ждет, какого-то чуда, но его не будет. Это иллюзия.

    Плагины и шаблоны с LS 1.0.3 не совместимы с LS 2.0.1, так что бесполезно.
     
    Sarkerdo нравится это.
  4. I-Cube

    I-Cube Писатель

    Регистр.:
    21 дек 2014
    Сообщения:
    3
    Симпатии:
    0
    kseniya93,
    Да уж... как-то все это печально!
    Делаю просто небольшой проект для своего города: новости, афиша, доска объявлений. Ничего адекватного не нахожу, или доска убогая, или тупо только новости делать.
    Так вот вспомнил про LS 1.0.3, а тут оказывается ничего и не поменялось. А от релиза нового толку никакого.
     
  5. Deny29

    Deny29 Создатель

    Регистр.:
    12 май 2017
    Сообщения:
    21
    Симпатии:
    1
    Здравствуйте, ищу шаблон HornStreet Перейти по ссылке может есть у кого? К сожалению нет возможности обмена, так как вообще ничего для этого движка нет. Спасибо!
     
    Последнее редактирование: 22 авг 2017
  6. Nikolay Nikolaevich

    Nikolay Nikolaevich Постоялец

    Регистр.:
    9 дек 2014
    Сообщения:
    116
    Симпатии:
    5
    Не трогайте этот движок и ничего на нём не делайте. Пусть он спокойно умрёт своей смертью. С ним настолько мало людей работает, что даже и не нанять никого, нет предложений, отсутствует конкуренция, а там где её нет, нет никакого качества и адекватности.
     
  7. kseniya93

    kseniya93 Постоялец

    Регистр.:
    24 окт 2016
    Сообщения:
    103
    Симпатии:
    6
    С отсутсвием конкуренции и адекватности, соглашусь. Есть такие, что выпустили плагины у которых нет аналогов для LS, пару лет назад и ничего делать больше не хотят. Любые доработки, устранение багов, все платно. Мне даже кажется, что некоторые разработчики специально оставляют баги, чтобы потом брать плату за их устранение. И да, цены подымают, как только курс повышается, а когда курс понижается, цены не снижают. Как у таких, что-то покупать? Не знаю. Противно даже связываться.
     
  8. Vakcinum

    Vakcinum Писатель

    Регистр.:
    14 сен 2017
    Сообщения:
    3
    Симпатии:
    0
    К сожалению, сейчас столкнулась с необходимостью установки пары плагинов для сайта. Сайт не мой, но очень близкого, но к сожалению, несведущего человека, который заплатил немалые деньги фиг-знает-какому "великому" программисту за создание бложика. И тот не особо заморачиваясь, поставил вот это вот "нечто". Бложику скоро год, там люди много написали такого, что составит немало гемора переносить, да и привыкли уже. В этой ситуации только и вижу, что со слезами на глазах поставить пару плагинов и все. Очень жаль, что плагины версии 1.0.3 не работают на версии 2.0.1 (что логично, но все равно печально), а прямоты моих рук не хватает, чтобы их перепилить. И я даже не знаю - имеет ли смысл париться, чтобы изучить этот вопрос и научиться писать их на этот, прямо скажем, полудохлый движок.
    Причем на оф.сайте на данный момент всего 16!!!! плагинов, из которых большая часть платные.
    И нужные мне мгновенный чат стоит целых 1500 р. Выше люди пишут - мол пусть он умрет своей смертью. Блин, да я бы в здравом уме с ним бы и не связывалась, но и послать тоже не могу.
     
  9. ss2013

    ss2013 Создатель

    Регистр.:
    6 дек 2013
    Сообщения:
    12
    Симпатии:
    0
    Как активный разработчик под этот движок скажу, что желания развивать вторую версию нет. Она слишком долго писалась и получилась не очень. Плюс автору сейчас неинтересно им заниматься. При желании всё можно было развить.
    По доработке плагинов можете обращаться.
     
  10. gusewww

    gusewww

    Регистр.:
    4 июл 2011
    Сообщения:
    680
    Симпатии:
    303
    Переходи на инстантцмс, там даже чатик интегрирован с телеграмом, всё для белых людей.
     
  11. Vakcinum

    Vakcinum Писатель

    Регистр.:
    14 сен 2017
    Сообщения:
    3
    Симпатии:
    0
    Спасибо за наводку)